Schwacher Zündfunke KLX

hier können alle allgemeinen Technikfragen gestellt werden
Antworten
KGL
Beiträge: 136
Registriert: Mi 24. Jun 2020, 21:52
Wohnort: GER / SÜW

Schwacher Zündfunke KLX

Beitrag von KGL »

Hey Leute,

meine KLX ist jetzt getüvt, angemeldet, hat einen Mikuni bekommen, Bremse, Kette, alles neu.

Und jetzt spackt sie schon wieder rum :x

Ich bin nach dem anmelden um die 50km gefahren, lief ganz gut, ging ganz gut an (Flachschieber muss ich noch besser einstellen).
Nach einer Zeit hat sie gepatscht ohne Ende, und zwar richtig laut.

Jetzt springt die Kiste nicht mal mehr an.
Kerze nass, klare Sache :roll:

Der Funke ist sehr sehr schwach :roll:

Andere Kerze getestet, keine Veränderung. Batterie ist geladen.

Ein richtig schwacher Funke, kein Wunder das die absäuft.

Woran kann das bei der KLX liegen? Gibt es da Erfahrungen?

PickUp Modul? CDI hinüber? Spule fertig?

Stecker habe ich vorsichtshalber gleich neu bestellt :D

Hilfe, die Kiste macht mich gerade fertig. :roll

Durchmessen werde ich die Teile noch.

Grüße
Nur Oldschool-Stuff :lol: 8-)

KGL
Beiträge: 136
Registriert: Mi 24. Jun 2020, 21:52
Wohnort: GER / SÜW

Re: Schwacher Zündfunke KLX

Beitrag von KGL »

Also die Impulsgeberspule ist wohl hinüber.

Nennt man wohl auch Pickup Modul!? :?: :D

Hat einen Widerstand von 2700Ohm und soll laut Handbuch zwischen 1000 und 1480Ohm haben :roll:

Ist wohl neu nicht mehr lieferbar.

Teilenummer ist 59026-1119.

Erregerspule ist im angegebenen Bereich.

Grüße
Nur Oldschool-Stuff :lol: 8-)

Benutzeravatar
honney
Beiträge: 72
Registriert: Sa 16. Mai 2020, 08:20
Wohnort: Büdelsdorf
Kontaktdaten:

Re: Schwacher Zündfunke KLX

Beitrag von honney »

das ist das Teil, das in der Lichtmaschineverbaut ist?
das Leben ist zu kurz, um keine KLX zu fahren! :mrgreen:

KGL
Beiträge: 136
Registriert: Mi 24. Jun 2020, 21:52
Wohnort: GER / SÜW

Re: Schwacher Zündfunke KLX

Beitrag von KGL »

Im linken Seitendeckel.

In der Nähe des Stators, die kleine schwarze Box.

top

Grüße
Nur Oldschool-Stuff :lol: 8-)

KGL
Beiträge: 136
Registriert: Mi 24. Jun 2020, 21:52
Wohnort: GER / SÜW

Re: Schwacher Zündfunke KLX

Beitrag von KGL »

Hi,

also ich habe jetzt den Stator der Lichtmaschine getauscht und bin mit der guten heute um die 60km am Stück gefahren. top
Springt warm wie kalt aktuell direkt an, hängt gut am Gas :D

Top.

Grüße
Nur Oldschool-Stuff :lol: 8-)

Benutzeravatar
honney
Beiträge: 72
Registriert: Sa 16. Mai 2020, 08:20
Wohnort: Büdelsdorf
Kontaktdaten:

Re: Schwacher Zündfunke KLX

Beitrag von honney »

top top top
das Leben ist zu kurz, um keine KLX zu fahren! :mrgreen:

Irokese87
Beiträge: 2
Registriert: Mo 28. Mär 2022, 20:54

Re: Schwacher Zündfunke KLX

Beitrag von Irokese87 »

Hallo, habe zur Zeit ähnliche Probleme , wieso wurde denn der Statur getauscht und nicht der pick up

Antworten