KLX startet schlecht

hier können alle allgemeinen Technikfragen gestellt werden
Benutzeravatar
honney
Beiträge: 47
Registriert: Sa 16. Mai 2020, 08:20
Wohnort: Büdelsdorf
Kontaktdaten:

Re: KLX startet schlecht

Beitrag von honney »

häng mal testweise ne Autobatterie parallel dran.
das Leben ist zu kurz, um keine KLX zu fahren! :mrgreen:

Jim-Beam
Beiträge: 17
Registriert: Do 4. Jun 2020, 12:37
Wohnort: Emsland

Re: KLX startet schlecht

Beitrag von Jim-Beam »

Habe gestern noch einen Autostarter dran gehabt aber das gleiche. Werde es heute trotzdem versuchen mit einer Autobatterie.

Jim-Beam
Beiträge: 17
Registriert: Do 4. Jun 2020, 12:37
Wohnort: Emsland

Re: KLX startet schlecht

Beitrag von Jim-Beam »

Überbrückt und Auto sogar laufen lassen aber ohne erfolg. Nach der ganzen Arbeit fällt mir wohl auf das er nicht mehr so "schießt" wie vorher.
Habe es gerade noch mal probiert, warm fahren und dann starten. Es geht nicht ohne Choke, Wenn ich starte und gebe Gas dann springt er gar nicht an, wenn ich Choke komplett rausziehe und dann noch Gas dazu gebe dann lauft er.

ich bin am ende mit meinem latein...

Jim-Beam
Beiträge: 17
Registriert: Do 4. Jun 2020, 12:37
Wohnort: Emsland

Re: KLX startet schlecht

Beitrag von Jim-Beam »

Sieht so aus als ob wir die Sache näher kommen. Vergaser nochmal Ultraschall gereinigt aber hat nichts gebracht. Jetzt fällt mir aber auf das wenn ich starte ohne Gas zu geben und ohne Choke und ich sprühe nur etwas Startpilot im Einlass vom Vergaser, der Motor sofort läuft. Trotzdem brauche ich jetzt nochmal euere Hilfe. Es muss ja jetzt am Vergaser liegen, als ob er zu wenig Sprit bekommt beim Starten. Was könnte das am Vergaser sein?

Keihin Standart Vergaser CVK40
Hauptdüse 150 (statt originale 140?)
Leerlaufdüse 40

KGL
Beiträge: 53
Registriert: Mi 24. Jun 2020, 21:52
Wohnort: GER / SÜW

Re: KLX startet schlecht

Beitrag von KGL »

Der CVK ist doch ein Unterdruckvergaser!? :?:
Vielleicht Falschluft und dadurch kein Unterdruck?

Grüße
Nur Oldschool-Stuff :lol: 8-)

Jim-Beam
Beiträge: 17
Registriert: Do 4. Jun 2020, 12:37
Wohnort: Emsland

Re: KLX startet schlecht

Beitrag von Jim-Beam »

Hab Falschluft schon gecheckt durch eingenebelt mit Bremsenreiniger aber da hat sich nichts verdächtiges getan.

Mittlerweile neues Luftabschlussventil, Überholungssatz für Vergaser also Dichtungen, Gemischschraube, Düsen.
Vergaser im Ultraschallbad gehabt, Düsenstock mit Düsenreibahlen zusatzlich gereinigt. Alle Kanäle so gut wie es ging gereinigt/Luchtdruck. Die Gasschieber-Membrane habe ich gecheckt und ist in Ordnung.

Der Motor knallt nicht mehr beim starten!!! Wenn er kalt ist startet er mit Choke ziemlich schnell. Wenn er warm ist dann muss ich trotzdem noch mit Choke starten also ich denke das ich die Gemischschraube jetzt noch richtig einstellen muss (man kommt da ja auch so super dran...)
Iridium Zündkerze (DPR8EIX-9) ist unterwegs.

KGL
Beiträge: 53
Registriert: Mi 24. Jun 2020, 21:52
Wohnort: GER / SÜW

Re: KLX startet schlecht

Beitrag von KGL »

Ja dann teste mal die Einstellung der Leerlauf Gemischschraube.

top
Nur Oldschool-Stuff :lol: 8-)

Antworten